It appears you have not yet registered with the CAT Forums. To register please click here...




Featured Photos

Reply
LinkBack Thread Tools Display Modes
Unread 02-14-2009   #1 (permalink)
mynameis
Guest
 
mynameis's Avatar
 
Posts: n/a
Default Forum Posting.

I'll start by saying I love this forum and I find it has more spirit than other cat forums, but when I post or click a link the screen always turns white. When posting, the screen turns white and it doesn't post my response, instead it says "Stopped" at the bottom right corner of my browser. So instead, I have to click the back button to see that my post was posted. I don't mean to sound offensive or rude. It's not that big of a deal, but sometimes it can be a bit annoying.

It's might be the browser I'm using. I am using Mozilla Firefox, is anyone else having this problem? Is it the browser I'm using? Does anyone know how to fix it?
 
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote

Sponsored Cat Content
Unread 02-14-2009   #2 (permalink)
Senior Member
Top Cat
 
Max24's Avatar
 
Join Date: Nov 2008
Location: NY State, USA - the snowy part
Posts: 340
Thanks: 1
Thanked 1 Time in 1 Post
My Mood: Cheeky
Max24 is on a distinguished road
Default

Hi,
Never had a problem with the screen going white or having to hit the back button. Mozilla is a great browser and less prone to 'invasion' than IE. Have you checked for Firefox updates? You could also try clearing your cache.

Let me know if you're still having problems. As well as being a kitty mom, I am a computer troubleshooter. PM me if it persists.

and. . .Welcome to the board!!!
__________________
Mary
& Maddie, Clippy, Emma and Sissy Kitten

And the Bridge Kids...♥♥♥Abbey, TC, Burger, Bella, Cali, Sarah, Hannah, DynahKathryn, Baybee and Puppy♥♥♥
Max24 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Unread 02-14-2009   #3 (permalink)
Senior Member
Supreme Cat Lover!
 
acerlt's Avatar
 
Join Date: Jan 2009
Posts: 3,617
Thanks: 288
Thanked 275 Times in 262 Posts
My Mood: Cheerful
acerlt is on a distinguished road
Default

Quote:
Originally Posted by mynameis View Post
I'll start by saying I love this forum and I find it has more spirit than other cat forums, but when I post or click a link the screen always turns white. When posting, the screen turns white and it doesn't post my response, instead it says "Stopped" at the bottom right corner of my browser. So instead, I have to click the back button to see that my post was posted. I don't mean to sound offensive or rude. It's not that big of a deal, but sometimes it can be a bit annoying.

It's might be the browser I'm using. I am using Mozilla Firefox, is anyone else having this problem? Is it the browser I'm using? Does anyone know how to fix it?
I have some of the same problems, and use firefox also. since I don't have this trouble in other forums, I assumed it was the forum, didn't think about it may be the browser.
__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
please read this first
acerlt is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Unread 02-14-2009   #4 (permalink)
Senior Member
Supreme Cat Lover!
 
acerlt's Avatar
 
Join Date: Jan 2009
Posts: 3,617
Thanks: 288
Thanked 275 Times in 262 Posts
My Mood: Cheerful
acerlt is on a distinguished road
Default

okay I'm in IE (internet explorer)now. let me see what happens when I try to post this reply.......

<in edit> my reply showed up right away, I did not get the "loading" message and white page and have to refresh. hmmmm....I don't really care for IE, but may have to use it for just this forum, maybe
__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
please read this first

Last edited by acerlt; 02-14-2009 at 05:57 PM. Reason: follow up
acerlt is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Unread 02-15-2009   #5 (permalink)
Senior Member
Supreme Cat Lover!
 
krzekmaya's Avatar
 
Join Date: May 2008
Location: Ashdod, sunny Israel
Posts: 5,134
Thanks: 3
Thanked 9 Times in 8 Posts
My Mood: Fine
krzekmaya is on a distinguished road
Question

Never happened to me this "screen turns white" thing
__________________
Maya, Queen of the Cats

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
So lucky to be owned by Flor, Meshee , Lady Brenda, Merlin, Dino & Phailin
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
And our three beloved angels Pochee
(1991 - 2003) Booba (1993 - 2005
) and Domino (1997 - 2009)
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
krzekmaya is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Unread 02-15-2009   #6 (permalink)
catz1
Guest
 
catz1's Avatar
 
Posts: n/a
Default

Hi Laurie

I've never gotten a white screen but I use IE. Not sure I like it because it tends to freeze up a lot I know it isn't this forum, it happens in lots of different sites.

Max, what's 'invasion'?
 
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Unread 02-15-2009   #7 (permalink)
Senior Member
Supreme Cat Lover!
 
acerlt's Avatar
 
Join Date: Jan 2009
Posts: 3,617
Thanks: 288
Thanked 275 Times in 262 Posts
My Mood: Cheerful
acerlt is on a distinguished road
Default

Well after all this I've decided to use IE for just this forum. otherwise I prefer firefox, though I've been having people tell me lately to use google Chrome instead, haven't tried it yet, any one used Chrome Browser?
acerlt is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Unread 02-15-2009   #8 (permalink)
mynameis
Guest
 
mynameis's Avatar
 
Posts: n/a
Default

Quote:
Originally Posted by Max24 View Post
Hi,
Never had a problem with the screen going white or having to hit the back button. Mozilla is a great browser and less prone to 'invasion' than IE. Have you checked for Firefox updates? You could also try clearing your cache.

Let me know if you're still having problems. As well as being a kitty mom, I am a computer troubleshooter. PM me if it persists.

and. . .Welcome to the board!!!
Thanks everyone for the response!
I always have Firefox updated, as I live with two computer geniuses.
It's really not too big a deal, since my post does get posted.
I just have to click the back button.

I think I'll just use IE, but only for this site since I know it's safe.
I had problems in the past with viruses-the annoying ones-because of IE.
 
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Unread 02-15-2009   #9 (permalink)
Senior Member
Top Cat
 
catlover83's Avatar
 
Join Date: Jun 2008
Posts: 484
Thanks: 0
Thanked 3 Times in 2 Posts
catlover83 is on a distinguished road
Default

I prefer Firefox over IE cuz it loads faster. Chrome Browser is garbage...
__________________
I have seen
How the cat trembles
while sleeping
The night runs over him
like dark water

- Pablo Neruda

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
catlover83 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Unread 02-16-2009   #10 (permalink)
Senior Member
Supreme Cat Lover!
 
acerlt's Avatar
 
Join Date: Jan 2009
Posts: 3,617
Thanks: 288
Thanked 275 Times in 262 Posts
My Mood: Cheerful
acerlt is on a distinguished road
Default

I, too have noticed IE is slower loading, and have already lost patience with it and have gone back to firefox for this forum, even though I have to use the back button and refresh to see my submitted posts.

So you don't like Chrome eh? What's wrong with it? (I haven't tried it)
acerlt is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply

Tags
art , care , cat , computer , found , great , hey , internet , kitty , lost , love , pictures , problem , problems , upload , videos

Sponsored Cat Links


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On


Similar Threads
Thread Thread Starter Cat Forum Replies Last Post
Hi,new to forum:) AngelKitty Say Meow! 7 01-02-2009 01:38 PM
New to this forum! ShariN Say Meow! 9 12-31-2008 10:39 AM
new to forum reita Say Meow! 1 12-29-2008 04:46 AM
New to the Forum, Hi! catpedia Say Meow! 1 06-05-2008 09:45 AM
New to forum branchriver Cat Chat 2 10-08-2005 02:12 PM


All times are GMT -4. The time now is 12:19 PM.


Powered by vBulletin Version 3.8.5
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.


Sitemap: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28